1
 ozzy@ozzy-HP-Laptop-15q-bu0xx:~$ gsettings set org.gnome.desktop.interface       text-scaling-factor 1.2
 GLib-GIO-Message: Using the 'memory' GSettings backend.  Your settings will not be saved or shared with other applications.

is there any other way to use display scaling

  • try using dconf-editor GUI. i don't know why Your settings will not be saved? – abu-ahmed al-khatiri Aug 25 '18 at 15:53
  • ive installed dconf editor now how do i change the settings – ozzy ozbourne Aug 25 '18 at 16:05
  • just type dconf-editorfind and select org.gnome.desktop.interface and choose text-scaling-factor and edit from 1 to 1.2 – abu-ahmed al-khatiri Aug 25 '18 at 16:10
2

try using Gsettings GUI, open it with

dconf-editor

find your SCHEMADIR,

org.gnome.desktop.interface

and choose text-scaling-factor finally change a value from 1 to 1.2

Hope this helps.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.