10

I have some software programmed in R using sf package, which require GDAL version >= 2.0.0.

But Ubuntu Xenial 16.04 LTS has only 1.11.3+dfsg-3build2.

How can I get GDAL version >= 2.0.0 on 16.04 LTS?

18

Try adding ubuntugis-unstable

sudo add-apt-repository ppa:ubuntugis/ubuntugis-unstable

sudo apt-get update

and install packages from it:

sudo apt-get install libgdal-dev

As ppa:nextgis/dev caused me a some trouble when installing sp package here and seem to also cause there

DISCLAMER: I'm not running pure Ubuntu, but Linux Mint which is based on Ubuntu 16.04 LTS

1

Not the answer you're looking for? Browse other questions tagged or ask your own question.