2

I am using default Ubuntu with Gnome 3.28.3-0ubuntu0.18.04.2

The shortcut to change workspaces up/down is Ctrl+Alt+Arrow_Up and Ctrl+Alt+Arrow_Down

And adding Shift to the combinations move the window with focus to the next (up/down) workspace, regarding the arrow key used.

This shortcut does not work anymore. Why?

Also, maybe related, other shortcuts with Shift are not working too.

closed as unclear what you're asking by David Foerster, Thomas, waltinator, Zanna, Eric Carvalho Aug 27 '18 at 15:34

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • Could you please take a look at the window management key shortcuts in the system settings (directly accessible with gnome-control-center keyboard shortcuts), verify that they’re configured to your liking and report back? Thanks. – David Foerster Aug 23 '18 at 9:46
  • Sorry for the delay. It is now Shift+Super+Page_Up when it should be Shift+Ctrl+Alt+Arrow_Up – leoheck Aug 25 '18 at 0:42
  • The Move window one monitor up has the right shortcut but it is a bad choice. I would like to know why it happened. Is this a mistake or a bad decision? – leoheck Aug 25 '18 at 1:33
  • Actually, I realized that Super+Page_Up also changes the workspace now. So Shift+Super+Page_Up makes sense. – leoheck Aug 25 '18 at 1:39

Browse other questions tagged or ask your own question.