0

Sorry for my bad English, I've a problem during the boot of Ubuntu 18.04 Bionic Beaver.

When I boot the first option of the grub "Ubuntu", a black screen appears and

says: [ 0.004000] 1.55 No iqr handler for vector 
      [ 0.004000] 2.55 No iqr handler for vector
      [ 0.004000] 3.55 No iqr handler for vector 

Or something like that and takes a long time to start the OS, then I can perfectly use it, my laptop is a Lenovo G50-45. I have had problems with the privative drivers, really I'm a newbie in Linux, but this problem makes me annoying.

If you have a link in this forum o another please share me the results or if you know how to resolve it, IDK please.

2
  • Hi Rulo! Welcome to AskUbuntu! This looks like a kernel issue to me. Can you please upgrade (or downgrade) your kernel and see if it happens in a particular kernel version or try a mainline kernel to see if it's a kernel issue or a patch issue. – tu-Reinstate Monica-dor duh Aug 22 '18 at 3:32
  • I've tried downgrading, I dont know if i done it well, I've restarted my lapton, and in advanced options I put a older version, appears 4.15.033 and I put 4.15.032 generic, and nothing happened. The error continues appearing, and other error with my Bluetooth... I start to get scared. :'c – Rulo Olivera Flores Aug 22 '18 at 4:25
0

Now based on the situation for another user here please try this following steps:

  1. Open a terminal after your system boot with the key combinations of Ctrl + Alt + t. then
  2. Type sudo nano /etc/default/grub to open this file,
  3. Change the GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" to GRUB_CMDLINE_LINUX_DEFAULT="quiet splash pci=nomsi,noaer", after editing do:
    • Type Ctrl + o and then Enter followed by Ctrl + x: This will save and close the editor
  4. Then run sudo update-grub, and reboot
1
  • Nothing happenes, It still jumping that error. I tried putting my iso in a virtualbox and works well. So IDK what to do :c – Rulo Olivera Flores Aug 22 '18 at 4:11

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.