I'm having problems installing any Linux distro in a Laptop Asus R510VX-DM534.

First. I was using Linux Mint 18 for months without problem, and, after an update, I had to reboot and then appeared many errors when booting: Errors on Booting

After trying to solve the problem, I decided to reinstall Linux again. And it was impossible for me.

when I tried to install Linux mint 19, I used an image on a USB stick. It started without a problem, but after a few seconds an error message appeared: "The Computer Has Only 0 Bytes disk space remaining". Strange, because I'm booting from an USB. Ok, I ignore warning, and Try to install anyway.

I try to install anyway, but the installation process stops after choosing where to install Linux, leaving the default option as I want to use the whole disk for the new installation.

Ok, I try with Kubuntu 18

I boot from another USB and it gives me the option to choose to test and install. I choose to try and he just stands there, too.

Tried with Solus. Finally, I got it, but the system hangs a lot and I can't do anything.

A little tired, I use the process of restoring the laptop itself, which leaves the default operating system; Endless Linux. It works fine, at least apparently, but I wanted to install another distribution, Endless Linux seems a little simple for my taste, and I can't install the proprietary nVidia driver.

I don't know what I can do, I don't know if the disk or the disk controller will have some kind of problem, but the thing is that I'm already starting to get desperate.

What can I do?


1 Answer 1


There appears to be a known bug with the intel PCIe chipset, not limited to 8086:a112, that people workaround using either pci=nomsi or pci=noaer kernel boot parameters.

Check it out here PCIe Bus error severity=Corrected

That will hopefully clear the error spam for you, and perhaps enable you to progress further with installing a different distro on your laptop.

Not the answer you're looking for? Browse other questions tagged .