0

I am a new user to Linux and Ubuntu. I was going through the Complete Linux Manual, but I realized that it's all about the Ubuntu 16.04 and I started with 18.04. Anyway, I was going through and tried the KDE-plasma desktop environment and didn't really like it. Everything was too small.

I think I have fully deleted it, but I can still see some left overs in my /etc/ file. (i.e. gd3, and kubuntu-default-settings) and it's still a log in option for my machine. I have read a bunch of answers and nothing seems to work.

Any help would be appreciated. Along with criticism. Thanks

  • Re. "I have read a bunch of answers and nothing seems to work.", I posted an answer which I hope isn't something you already tried. – DK Bose Aug 18 '18 at 1:13
0

To remove the login option, delete the file plasma.desktop from within /usr/share/xsessions.

You can do that by carefully running

sudo rm /usr/share/xsessions/plasma.desktop

from the terminal of your choice.

Your Answer

By clicking "Post Your Answer", you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.