1

I installed Kubuntu 18.04 a few months ago and the time to take over the operating system I came to the configuration of the appearance. Unfortunately I can not change the wallpaper! If I right click on the desktop I have access only to the general settings and in the general settings I can't find any menu to change the wallpaper.

Thanks for the help

Version of KDE Plasma: 5.12.6

  • If my answer doesn't help, please post a screenshot of what you see when you right-click on your desktop. If you don't know how to take a delayed screenshot, read on. 1: press Print Screen to launch Spectacle. 2: select "Current screen". 3: set a delay to suit your convenience. 4: click on "Take a new screenshot" at which point the Spectacle interface goes away. 5: Right-click, on the desktop and wait for the delay to complete. 6: click on the Spectacle icon in the taskbar. 7: choose "Save and Exit". 8: You can crop the image using Gwenview. – DK Bose Aug 17 '18 at 13:34
0

When I right-click on the desktop itself, I get a context menu. The item of interest is "Configure Desktop". Click on that.

Configure Desktop

You'll get a window titled "Desktop Folder Settings --- Plasma" if you've enabled the option to view folders on the desktop. Otherwise, the window will be titled "Desktop Folder --- Plasma".

Desktop Settings

Either way, look at the left pane/column. The first item should be Wallpapers. If it isn't, please edit your question providing a screenshot of what you see.

There's also an option to download additional wallpapers:

More wallpapers

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.