0

this image

As you can see in this image there is an "Applications" button which I want to remove.

I am using Ubuntu 18.04.

  • It seems you messed sessions. What is the name of the current session (shown on login screen)? Is it named GNOME FlashBack? Do you see any changes logging in to Ubuntu session? – N0rbert Aug 16 '18 at 19:26
  • There are no changes . I haven't installed any other DE. Just the one which came with the ubuntu 18.04 – Vimal Yadav Aug 17 '18 at 17:02
1

Open Terminal and run

gnome-shell-extension-prefs

This should launch a GUI window which lets you manage your installed GNOME shell extensions. Disable (toggle off) "Applications Menu" extension from there and relogin.


If you are not able to turn that off/on then you should check whether you have turned on Hot corners in Gnome Tweak tool then follow this step.

  • 1
    I have solved the problem. I had turned off the hot corners activities button and that is why I was unable to access it. Later I turned off the applications menu as suggested by you. – Vimal Yadav Aug 18 '18 at 18:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.