2

I've recently installed pantheon-terminal on my new Ubuntu 18.04 and I have a problem with overlapping text.

I've tried to change font with dconf-editor, but nothing has changed.

Does anyone can help me how to change spacing or solve it somehow? Regards!

Overlapping

2
  • 2
    From where did you get pantheon-terminal? It doesn't seem to be in the regular repos of 18.04. Was anything else installed along with this terminal like another desktop environment?
    – DK Bose
    Aug 14 '18 at 17:04
  • I added elementary-daily repo and installed pantheon-terminal. Just like any other program.
    – Dysproz
    Aug 14 '18 at 17:38
0

Resetting pantheon-terminal settings may help.

You can try the following command:

gsettings reset-recursively io.elementary.terminal.settings
1
  • Nothing has changed. :/
    – Dysproz
    Aug 16 '18 at 18:17
0

Solved it with installing Ubuntu again.

0

I had the same problem and solved it by changing the system font type Monospace to "Monospace Regular". By default it was "Roboto Mono 10". This can be done in elementary tweaks or as indicated in this link

1
  • 1
    Intersting answer. To improve it, you could summarize the key point of the link you refer to, thereby ensuring your answer reamins valid even if the link disappears. May 22 '19 at 15:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.