1
  1. Run alsamixer
  2. Change volume levels for a channel that is not Master (PCM or Front for example)
  3. Change system volume (via GUI for example)

Now, the master volume will change, but the volume of all other unmuted channels will be set to 100, too.

How can I stop this? Is this a bug? Because if it is not, what’s the purpose of setting anything in the alsamixer UI apart from the Auto-Mute setting?

I’m running Ubuntu 18.04.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.