1

I have a problem booting into Ubuntu 18.04. Before this I worked with Ubuntu 16.04, then I installed Ubuntu 18.04 and had this error (screenshot):

Failed to open \EFI\BOOT\mmx64.efi - Not Found
Failed to load image \EFI\Boot\mmx64.efi: Not Found
Failed to start MokManager: Not Found
System BootOrder not found. Initializing defaults.
Create boot entry "Boot0000" with label "ubuntu" for file "\EFI\ubuntu\shimx64"
-------------------------------------------------------------------------------
Reset System

Then, I tried to install 16.04 back and had the same error. After that, I freed my disk (by setting all disk space to zero, formatting), and reinstalled Ubuntu, but had the same error. Afterwards, I installed boot repair and reinstalled grub, but nothing changed. I have a Sony VAIO SVP112A1CV notebook. GPT was made by rufus and tried it by dd command in Linux.

  • Boot-Repair should have copied shimx64.efi to /EFI/Boot/bootx64.efi which is the fallback or hard drive boot entry. Sony violates UEFI spec that says NOT to use description as part of boot. Other work around if not dual booting with Windows is to create a "Windows Boot Manager" entry that really boots shimx64.efi. Sony, HP & others workarounds: askubuntu.com/questions/486752/… & askubuntu.com/questions/597052/… – oldfred Aug 11 '18 at 18:22
0

Did you try restarting the computer or removing the system battery, that is all i can think because i had a similar error with ubuntu 14.04 and i removed the system battery and restarted the computer and it booted

if that doesn't work try booting ubuntu on another pc or use a different hard disk (if it isn't then that might be the problem)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.