0

I'm currently using windows 10 on my PC and, for the first time in my life, I decided to go for Ubuntu and uninstall win10. I just did create the bootable USB flash drive and then entered my BIOS to change the boot order. As soon as it restarted, now booting up from the flash drive, I got a black screen with 4 options:

  1. try Ubuntu
  2. install Ubuntu
  3. install Ubuntu OEM
  4. check disk for defects

That was the first thing that went differently from the guide on Ubuntu's official website. Anyhow, I went on install Ubuntu and then I had some errors until it finished up in a black screen with some errors on the text shown:

[11.175178] ACPI Error: [\_SB_.PCIO.GPPO.VGA_.AFN7] Namespace lookup failure,
[11.175178] ACPI Error: Method parse/execution failed \AFN7, AE_NOT_FOUND (20
[11.175178] ACPI Error: Method parse/execution failed \_SB.PCIO.GPPO.VGA.LCD.
[11.175178] ACPI Error: Evaluating _BCM failed (20170831/video-364)
[17.088437] xcci_hcd 0000:02:00.0: Error while assigning device slot ID
[17.088437] xcci_hcd 0000:02:00.0: Max number of devices this xHCI host support is 127.
[17.088437] usb usb1-port6: couldn't allocate usb_device
BusyBox v1.23.2 (Ubuntu 1:1.27.2-2ubuntu3) built-in shell (ash)
Enter 'help' for a list of built-in commands.
(initramfs) Unable to find a medium containing a live file system

And in this screen, my keyboard isn't being detected so I'm unable to type 'help'. I tried to go for the first option (Try Ubuntu) and I had the same error. However, I'm pretty sure I have no more than 3 USB connected to my PC, including the boot drive.

I really don't have a clue about next steps I could take to make it work... Can someone help me?

Just in case I'll list my hardware:

  • CPU: Ryzen 3 2200G
  • MOBO: Asus Prime a320m-c
  • RAM: 8gb ddr4 ram 2133
  • VGA: GTX 1050ti
  • SSD: 240GB booting windows yet
  • HDD: 1TB Barracuda
0

I am not allowed to insert comments (yet) but these guys here

Error when installing: "unable to find a medium containing a live file system"

managed to get around the live file system thing by downgrading from USB3 to USB2.

That might be the cause of your woes.

Good luck!

  • I did try to downgrade it, and it didn't work... I even tried to change my usb stick and it didn't work as well... Thanks anyhow :) – Pedro Pomella Aug 10 '18 at 11:22
  • Bummer. I googled the motherboard and it does have a USB port that is USB3 as well as a USB port that is USB2. I assume you tried using both the ports. What a pain. NMaybe try a different distribution? Linux mint? – chai Aug 10 '18 at 23:14
  • tried Arch Linux and Manjaro :/ – Pedro Pomella Aug 10 '18 at 23:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.