0

I am trying to access my samba server from Windows and mount it as a network drive. I get an unspecified error 0x80004005 from windows.

I have gone into the samba log folder and can see two telltale log files: one with my windows computer's IP, and one with my windows computer's name. They are both empty however, but this at least shows me that the connection is getting to ubuntu (it is not a windows firewall problem)

I'm assuming I just have something set incorrectly in smb.conf? If so can anyone shine a light on this and tell me what I need to do instead?

smb.conf: https://pastebin.com/TvvKMeWm

1
  • We don't know what operating system you are using to run the samba server, its version, the version of samba you are using, and what version of Windows you are using to access it. You want a guess based on zero facts? Disable the firewall on the ubuntu ( if you are using ubuntu ) machine: sudo ufw disable
    – Morbius1
    Aug 7 '18 at 17:04
1

LOL, Morbius1's suggestion helped me in my case:

sudo ufw disable

I didn't think it was a firewall issue because the firewall shows Samba was added to the application list. This then reminded me that I did also read somewhere that Windows uses a different port than the usual to access Samba. Despite having read that, I didn't bother to dig deeper to see what ports were actually included with the Samba rule facepalm.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.