6

I have light-coloured wallpaper set and because the date/clock text is all white, it's quite difficult to read for me. Is there any way to either make this text either more visible, either by changing the background of the top bar or by changing the text colour?

For some reason, when I changed my wallpaper away from the default wallpaper, the top bar's background became much lighter. If I could use whatever the default background colour is for these panels that would be perfect.

Screenshot attached here

6

You may want to increase the opacity of the top bar when no window is maximised. To do that you may use a GNOME shell extension called "Dynamic Panel Transparency".

  1. Install the extension from the link above and reload the page. A settings icon should appear.
  2. Click on the settings icon to open the settings window for the extension.
  3. Go to the "Background" tab and activate "Enable custom opacity".
  4. Set high values (towards 100) for both "Maximized Opacity" and "Unmaximized Opacity".
    enter image description here
  5. Re-login.
  • Also try to use a darker Theme - this paints the panels darker! – Ken Mollerup Aug 9 '18 at 18:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.