0

TouchPad stopped working about two weeks ago. Everything else is working. On Windows 7 it's working. I think, problem is in OS. What can I do? Excuse my English, I don't know it. :-(

1

First update all your packages.

Than

  • sudo apt-get install dconf-tools
  • dconf-editor
  • Search for: /org/gnome/settings-daemon/peripherals/touchpad/
  • Check "touchpad-enabled"
1

Try doing the following

sudo modprobe -r psmouse

then

sudo modprobe psmouse

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.