0

I tried to make a shared folder on my Ubuntu so I can access it with my Windows using Samba, but I found this error that I do not understand. I tried searching online for solutions but I could not find anything useful.

I even opened smb.conf and got all confused, and also reinstall Samba.

njegosh@njegosh-notebook:~/Desktop$ sudo smbpasswd -a user
WARNING: Ignoring invalid value 'share' for parameter 'security'
Can't load /etc/samba/smb.conf - run testparm to debug it
njegosh@njegosh-notebook:~/Desktop$ testparm
Load smb config files from /etc/samba/smb.conf
rlimit_max: increasing rlimit_max (1024) to minimum Windows limit (16384)
WARNING: The "syslog" option is deprecated
WARNING: Ignoring invalid value 'share' for parameter 'security'
Error loading services.
njegosh@njegosh-notebook:~/Desktop$ 
0

WARNING: Ignoring invalid value 'share' for parameter 'security'

  • see /etc/samba/smb.conf and change security = share to security = user

WARNING: The "syslog" option is deprecated

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.