4

I tried turn on in compizconfig but I does not work. Any solution or it is possible?

2 Answers 2

6

First of all you need to switch window decorator to Compiz in mate-tweak.

MATE Tweak

Then install CompizConfig Settings Manager

sudo apt install compizconfig-settings-manager

and launch it with ccsm, confirm usage, enter wobbly in search bar, click checkbox near it and confirm disable of Snapping Windows plugin:

Wobbly Windows enable

and enjoy:

Wobbly Windows on Ubuntu MATE in action

0
2

You do not need compizconfig or mate-tweak. Just Open Ubuntu Software Center, then search for 'Wobbly Windows' and install it. Click on 'Extension Settings' scrool down to Wobbly WIndows and keep it ON.

There you go ! It works for me.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.