4

I've strange blue borders around images on google chrome see for your self

Google chrome Example Other Example

1 Answer 1

9

I disabled Chrome Hardware Acceleration and that Solved the problem for me.

Steps

  1. Enter chrome://settings in the address bar at the top of Chrome. Or, use the menu button at the top right of the browser to choose Settings.
  2. Scroll to the very bottom of that page and choose the Advanced link.
  3. Now scroll to the very bottom of that page of settings to find some other options.
  4. Under the "System" heading, locate and disable the Use hardware acceleration when available option.
  5. If you're told to relaunch Chrome, go ahead and do that by exiting any open tabs and then opening Chrome again.
  6. (OPTIONAL) When Chrome starts up, open chrome://gpu again and check that the words "Hardware accelerated" doesn't appear next to most of the items in the "Graphics Feature Status" heading

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.