2

I'm trying to install Acrobat reader on Ubuntu latest version. I followed the step by step instructions in this web site, but when I try to execute the wine commands

wine AcroRdrDC1800920044_en_US.exe

I got the following error:

it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
it looks like wine32 is missing, you should install it.
as root, please execute "apt-get install wine32"
wine: Mauvais format EXE pour Z:\home\morad\Téléchargements\AcroRdrDC1800920044_en_US.exe.

Can anyone help me to fix this issue? Thanks in advance.

marked as duplicate by N0rbert, Kevin Bowen, karel, Eric Carvalho, Thomas Jul 28 '18 at 10:29

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • As the error suggests: sudo apt-get install wine32 – valiano Jul 27 '18 at 17:20
  • when I try the execute this command I get the following messages : Les paquets suivants contiennent des dépendances non satisfaites : wine32:i386 : Dépend: libwine:i386 (= 3.0-1ubuntu1) mais ne sera pas installé E: Impossible de corriger les problèmes, des paquets défectueux sont en mode « garder en l'état ». – moradov Jul 27 '18 at 17:22
  • @moradov It helps if you run your error messages through a translator first, as the majority of this site is English-speaking. Rough translation of that message: The following packages contain unmet dependencies: wine32: i386: Depends: libwine: i386 (= 3.0-1ubuntu1) but will not be installed E: Unable to fix problems, defective packages are in "keep as is" mode . – Thomas Ward Jul 27 '18 at 17:46
  • Have you tried running sudo apt-get install -f to see if it can fix the dependency problem? – Thomas Ward Jul 27 '18 at 17:46
  • aptitude may guide you through resolving the dependency issue: sudo aptitude -f install wine32, as suggested in askubuntu.com/questions/859563/… – valiano Jul 27 '18 at 17:50