2

I searched for the issue I have. some mentioned heating might be with two graphics cards running even when there is no workload(browsing chrome) . My notebook is Intel Corporation 3rd Gen Core processor Graphics Controller (rev 09) Advanced Micro Devices, Inc. [AMD/ATI] Thames [Radeon HD 7500M/7600M Series] (rev ff) As I am using 18.04 AMD no support for proprietary drivers, using open source drivers. software & updates screenshot

After running this cmd

lspci -nnk | grep -i vga -A3 | grep 'in use'

Kernel driver in use: i915
Kernel driver in use: radeon

Is there any way I can use only intel graphic or disable Radeon. In bios of HP, there is no switchable graphics mode.

Finally, I am not going to game on Ubuntu, for the coding purpose only. I can't downgrade to ubuntu 14.04 where I have fglrx support. I even used TLP but still getting hot in palm resting area, the fan is barely running.

1) from this user answer Stackoverflow answer I disabled amd graphics card,kernal in use only i915.

2) TLP started in battery mode

In idle usage,running Psensor only for 20min apprx hitting 77C max Psensors screenshot

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.