2

I had an issue with my external HD monitor which started flickering and the rows of pixels were unaligned with each other a bit so the picture was kind of blurry. I tried everything from changing some settings to a different kernel and nothing worked.

5

Finally a simple change of resolution from 1920 x 1080i to 1920 x 1080 (at Settings - Devices - Displays - [choose the problematic display] Resolution) worked.

Just putting it out there if someone ever stumbled upon this problem.

  • 1
    Where did you made that change? – Arthur Julião Oct 19 '18 at 16:59
  • @ArthurJulião At Settings - Devices - Displays - [choose the problematic display] Resolution. I will edit the answer. – VaNa Oct 20 '18 at 11:43
2

Make sure your monitor refresh rate and settings is same.

Go to Settings->Devices->Displays

Check your monitor maximum hz (do not include freesync or other support only base maximum hz.)

Make it same for example if your monitor is supports max 60hz and 75hz with freesync.

Go to settings and make it 60hz.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.