3

I have Ctrl+Alt+Super+Arrow (down/up) mapped to move window to next/previous workspace in Gnome Shell on Ubuntu 18.04 and until yesterday everything worked fine, but now the shortcut doesn't work any more. I checked in dconf, and the shortcut it is still there.

Every key still works on its own.

I tried to assign the shortcut to something else, but the Settings center doesn't intercept the shortcut when I try to click it.

1

I found out that for some reason with an update of the keyboard-configuration package (I suppose) for some reason the shortcut alt+shift was assigned to Switching to another layout.

I removed that with Gnome Tweaks:

  • open Gnome Tweaks
  • go to Keyboard & Mouse section
  • click Additional Layout Options
  • Remove the selection from Switching to another layout

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.