0

Am brand-new user of Ubuntu. A month ago, more or less, my excellent stepson installed Ubuntu on a wiped Lenovo Flex 6-11IGM computer, and it worked flawlessly in all regards. Not yet savvy enough to know the version, but the screen displays the "Bionic Beaver" background. A couple of days ago, I get an update message, telling me of updates to the Ubuntu software...quite extensive list. I gave permission. Post-install, I powered off the Lenovo and then re-started, per instructions on the screen. Now, the touch pad does not respond reliably, if at all. The touch screen does not respond reliably, if at all. I turn off the computer and then turn it back on...and a different condition will obtain. Maybe nothing will respond and I can only shut down again. Maybe the touch pad will respond for a few seconds, or a few minutes and then go dumb. Perhaps only the touch screen capability will respond for a moment, or a few minutes, and then go dumb. In one session I was able to see that the version was 18.04LTS and the Gnome was 3.28.2 My Linux ignorance is complete.
@Elder Geek, I could not get the Grub menu by holding the shift key while booting. I tried twice - once with the left shift key, then booting with the right shift key. Neither way worked. Maybe I should change my name to Noah Vale.

@Elder Geek, I tried another approach from the link you gave, and it looks interesting, I guess, but now I need to learn how to understand what it presents. This morning I did manage to use the computer in question, long enough to download/install version 18.04.1LTS, but still having problems with the touch pad and touch screen, as originally described.

tom@LENOVO-LAPTOP:~$ gksudo gedit /etc/default/grub
Command 'gksudo' not found, did you mean:
command 'gfsudo' from deb gfarm-client
Try: sudo apt install
tom@LENOVO-LAPTOP:~$ sudo update-grub
[sudo] password for tom:
Generating grub configuration file ...
Found linux image: /boot/vmlinuz-4.15.0-29-generic
Found initrd image: /boot/initrd.img-4.15.0-29-generic
Found linux image: /boot/vmlinuz-4.15.0-22-generic
Found initrd image: /boot/initrd.img-4.15.0-22-generic
Found linux image: /boot/vmlinuz-4.15.0-20-generic
Found initrd image: /boot/initrd.img-4.15.0-20-generic
Adding boot menu entry for EFI firmware configuration
done
tom@LENOVO-LAPTOP:~$

so, this is what I got, but it means nothing to me, yet. Is there something here, that will help with my problem? How do I learn?

  • Welcome to AskUbuntu! Did you by any chance attempt to boot a previous kernel? – Elder Geek Jul 25 '18 at 21:48
  • to Elder Geek, as I said, my Linux ignorance is complete. I am unsure of the meaning of your query...I did have this computer running under what I assume was version 18xx, as My stepson had set it up for me about a month ago, working perfectly...I do not know what his source was. I am grateful for your response and query. – tom koehler Jul 25 '18 at 22:10
  • Hi Tom, to insure someone gets your reply you can use the @ symbol in front of their name. Click on this link and follow the instructions and then return here and edit your post with the results. Thank you for helping us help you! – Elder Geek Jul 26 '18 at 15:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.