2

I bought a new laptop, Lenovo Legion Y530 CPU, Intel i7 8750H, 32GB RAM, Nvidia 1050 Ti. I tried to run ubuntu from a bootable USB and I get this error:

ACPI Exception: AE_ALREADY_EXISTS 
ACPI Error: 3 table load failures,10 successful 
... 
nouveau: secboot:error during falcon reset: -110
nouveau: gr: init failed, -110

I have seem a few posts here similar to this question, but they are all about people who had already ubuntu installed, and a problem of drivers. But what can I do if I can not even boot ubuntu from USB?

3
  1. disable secure boot(delete the platform key)
  2. press e after you boot (in the grub menu) and add nomodesetparameter in the line which starts with linux (just type nomodeset at the end of that line)
  3. install linux, and do the same step 2 while booting up linux from your PC and install proprietary nvidia drivers
| improve this answer | |
  • Hey! everything worked, thanks! But when I went to boot again after step 3 it didnt, it got blocked loading files and blocks (Mounting the partition? ) But it boots if I load kernel 4.15.0-20 instead of 4.15.0-29. Although, I don't think this is related with the problem of my question. – ImanolUr Jul 25 '18 at 14:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.