0

I use a Dell XPS 15' 9560. It has 16GB RAM, i7 processor, Nvidia GTX1050 graphic card, 512 SSD. I ran Windows10 home until now. I've finally tweaked some settings in BIOS config and installed Ubuntu. But, when I click restart to complete installation, it freezes my computer. I then have to do a force shutdown. Still, when I boot the computer it freezes on boot as well. I'm currently running ubuntu from a bootable pen drive. I've tried a new config and I'm reinstalling ubuntu alongside right now. Need help please.

1

This most likely needs the nouveau.modeset=0 fix...

ie: add GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.modeset=0" to /etc/default/grub file.

But you can only do that if you can boot..

So, you would need to press e when you see the grub load screen. and then manually edit the grub settings

so that the GRUB_CMDLINE_LINUX_DEFAULT line looks like this:

GRUB_CMDLINE_LINUX_DEFAULT="quiet splash nouveau.modeset=0"

assuming that allows you to boot, add the setting permanently by running: sudo gedit /etc/default/grup and making the change there.

also How do I set 'nomodeset' after I've already installed Ubuntu?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.