1

since my last update I can no longer access the menu button or the add-on (using uMartix and uBlock) buttons of firefox. When I klick the button indicates activation (shading changes) but now menu is opening. I tried the "save mode" and "refresh firefox" option from about:support. The menu bar works however.

Additionaly I realized that there is a similar problem in okular. Here the dropdown menu from menu bar will not open. So it is maybe not a pure firefox problem.

I am using kubuntu 16.04.5 64bit with latest updates on a Dell xps13-L322X laptop.

Firefox Version 61.0.1 Build ID 20180704194937 User Agent Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:61.0) Gecko/20100101 Firefox/61.0 OS Linux 4.4.0-130-generic

I only found relatively old posts with similar errors (~2012). Can anybody help me?

thanks, Phil

edit: I found out that the drop down menu is actually there but transparent. If you click in the region covered by it you can change settings like zoom - it is of cause hard to hit the right button :-( . Changing the compositor solves the issue as suggested below. Thanks.

  • I can confirm this issue. I have exactly the same problem in Firefox and Okular using Kubuntu 16.04, and it first occured after an update a few weeks ago. – woobert Aug 10 '18 at 16:12
1

Set the rendering engine to xrender (Compositor).

This worked for me.

  • Thanks. Is this worth a bug report? Which project is responsible? – pmgast Jul 29 '18 at 7:14
  • Changing the compositor in KDE to "xrender" worked for me too. Thanks! – woobert Aug 10 '18 at 16:15

Not the answer you're looking for? Browse other questions tagged or ask your own question.