0

I can't boot my Ubuntu 18.04 machine without using nomodeset in grub, to start the live usb for the installation.
I needed that command too and without it the system stucks with a weird screen.

I tried to update the drivers, a fresh install and even use the AMDGPU drivers from amd (in this case the system doesnt start at all).

Can you help me?

Here the output of lspci -knn | grep VGA -A3:

2d:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 470/480] [1002:67df] (rev c7) Subsystem: PC Partner Limited / Sapphire Technology Ellesmere [Radeon RX 470/480/570/580] [174b:e353] Kernel modules: amdgpu 2d:00.1 Audio device [0403]: Advanced Micro Devices, Inc. [AMD/ATI] Ellesmere [Radeon RX 580] [1002:aaf0]

Right now i dont have the Amdgpu drivers installed because i was forced to reinstall again.

  • Hello innerd, and welcome to askubuntu! Please add the following to your post: 1. output of lspci -knn | grep VGA -A3 2. add more info of the installedh amd driver; how did you installed it? – abu_bua Jul 23 '18 at 12:40
  • 2
    Possible duplicate of Ubuntu 14.04.5/16.04 and newer on AMD graphics – David Foerster Jul 23 '18 at 13:17
  • Ok edited the original post with the informations needed, i installed the drivers with "./amdgpu-pro-install -y" command in terminal – innerd Jul 23 '18 at 15:25
  • i tried Oibaf's driver too without results – innerd Jul 24 '18 at 5:58
  • Did you get it to work? I'm having the same issue. – AndAC Oct 22 '18 at 5:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.