0

I have been mucking about when I installed Chinese input in Ubuntu 18.04. I switched a few times between fcitx and ibus, liking neither, and ended up settling on fcitx anyway.

A few months later, Chinese input no longer works and in the Language Support control panel (I prefer Unity over GNOME3) the Input Method select box (which lets me select ibus, fcitx and a few other options) does not keep its value. Upon reopening the dialog, my previously confirmed selection is gone.

Any help? Or any instructions on how to completely reset the input method to 'factory settings'?

0

Seems having custom stuff in ~/.xinputrc was the culprit. But no error message in the GUI, only when running im-config -n ibus did it show a warning.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.