0

My taskbar on the left side displays the system monitor symbol. By just clicking on it, I was able to open it. But suddenly, it stopped working. I clicked on it and Ubuntu seemed to load and open the process but quitted doing so after a while – and acted as if I have never clicked on that button. Yesterday, everything was still fine. Today, Ubuntu is acting that weird.

0

First, I have tried to install the system monitor all over again by typing sudo apt install gnome-system-monitor into my terminal. This did not work. I tried to uninstall it with sudo apt purge gnome-system-monitor and install it again with sudo apt-get install gnome-system-monitor. It still did not work. So, I just typed in gnome-system-monitor and it worked. But it was displayed as a separate instance on my taskbar. So, I just deleted the old link and made myself a new one. Now, everything is fine again.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.