0

This is the error I get when running the ./configure command in the source folder for gtk+-3.2.3.

enter image description here

Any help on how to resolve this?

1

You should install libX11-dev in this case.

Note, that the best way to compile a custom gtk package is using apt-get source and dpkg-buildpackage. Use these steps as an example.

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.