0

A few times its happened to me that I tried to set a keyboard shortcut using Ubuntu's keyboard GUI, there was no error provided for me, but the shortcut just didn't work. I assume this is because there is some other shortcut which is interfering with the one I want to set though I don't see anything listed in the shortcuts. Is there a way to find out what a keyboard combination is doing?

In my particular case I'm currently trying to set the key combination Shift+Ctrl+@ on Ubuntu 18.04.

Edit: I realized the problem is a little more subtle. I have capslock acting as ctrl and the shortcut I created only doesn't work when I try to use my capslock as ctrl (note that other shortcuts I've made do work using capslock as ctrl,e.g. I've made a shortcut for Shift+Ctrl+# which works just as desired.

  • 2
    What command you set as shortcut in the first place ? You may have an error in the command – Sergiy Kolodyazhnyy Jul 19 '18 at 18:02
  • @SergiyKolodyazhnyy - the command is correct. I've tried several different ones to check this (including e.g., just evince as a test) – JeffDror Jul 19 '18 at 21:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.