0

When I start Ubuntu 18.04, login options don't appear; it just logs in automatically.

I want to see a login screen and log in from there. How can I fix this?

  • 3
    This question is about login automatically in 18.04. It is not about getting the GRUB menu to display. – karel Jul 19 '18 at 18:18
1

Open Settings -> Details -> Users -> Press the unlock icon in the title bar (it looks like a padlock) and authenticate with your user password to make changes -> toggle Automatic Login from ON to OFF. If there are multiple users on your system, then you also need to select the User to disable its automatic login.

  • That is not working turn on and off automatic login – Vivek Utture Jul 20 '18 at 1:44
  • Press the unlock icon (it looks like a padlock) in the title bar to make changes. – karel Jul 20 '18 at 1:46

Not the answer you're looking for? Browse other questions tagged or ask your own question.