I am trying and failing to install Ubuntu from a bootable USB. The following are my specs:

Precision 5820 Tower XCTO Base

Intel Xeon W-2135 3.7GHz, 4.5GHz Turbo, 6C, 8.25M Cache, HT, (140W) DDR4-2666


Nvidia P2010 GeForce GT 640

Current OS: Windows 7

The initial problem occurred after I attempted to install Ubuntu using UEFI boot from flash drive (Image 1). When I run this, I get hit with a black screen with an underscore flashing in the top left corner.

Under UEFI BOOT, select UEFI: Generic Flash Disc 8.0

I dug around the internet, and found that editing the 'Ubuntu install' option in the GRUB menu proved to be a successful solution for many - on the line that starts with 'linux', I tried adding the keyword "nomodeset" right before "quiet splash", as well as adding "nouveau.modeset=0" at the end of the line (Image 2).

Add nomodeset or nouveau.modeset=0 to line that starts with keyword linux

These were done on separate attempts, and both yielded a black screen that displays the message "Error parsing PCC subspaces from PCCT" (Image 3). I tried googling various fixes for this, but without luck so far. Probably because there also seems to be a power fault of some sorts.

Any advice would be greatly appreciated!

Error parsing PCC subspaces from PCCT; Power fault on two slots

  • Did you ever figure out a solution to this? I’ve got the same exact issues on the same exact hardware. – Kevin Vasko Oct 31 '18 at 17:10
  • Unfortunately, no. I was trying to set this up on a work desktop, but ended up spending more time on this than was really worth it for me. If you find a solution, please let me know! I would much prefer ubuntu over the windows machine I am currently using (matter of personal preference and compatibility with systems I use, nothing against windows). – Roman Huszar Nov 1 '18 at 19:44
  • I actually did find a solution to this. I'm not trying to dual boot so take that into consideration. But this was my solution (in the answer I give like 6 steps on how to get it to boot). Let me know if this solution works for you, would be interested to hear if it is indeed a problem. askubuntu.com/questions/1089083/… All this does is kind of reaffirm by belief that there is a BIOS bug and/or Ubuntu regression bug, or a combination of both. – Kevin Vasko Nov 1 '18 at 19:47

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.