0

I have a panda wireless pau09 WiFi card running on ubuntu 14.04/raspbian jessie It uses the rt2800usb driver

I can get it running in monitor mode without any problems. For example, If I run airodump-ng, I see all access point AND clients around.

If I take it out from monitor mode and then put it back into monitor mode again, the card doesn’t work good. For example, if I run airodump-ng it sees ONLY the access points around but it doesn’t see any clients (I repeat, this only happens the second time in monitor mode. In the first time I can see clients).

If I remove the usb dongle and reattach it, it works ok again (the first monitor mode).

This happens on all non-Atheros chipset cards including alfa AWUS036NEH, edimax EW-7811UN, etc..). On Atheros based cards, this doesn’t happen.

QUESTION 1: Is this problem known to anyone?

I thought it might be a driver issue so I tried to reload the driver with:

sudo modprobe -r rt2800usb
sudo modprobe rt2800usb (never got here..)

But the computer gets stuck on the first command.

QUESTION 2: Is there any other way to reload the driver?

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.