1

I am facing booting problem after installing Ubuntu 18.04 LTS into my system using manual partitioning (in the Something else section).

Here, note down as details: I was going to install Ubuntu 18.04 LTS as a separate OS, (one OS in full hard-disk, did not along with any other OS like windows or any) and created partitions shown in this screenshot:

GParted screenshot

There is no any issue in installing OS, it installs with any kind of warning & errors. However, when I restart the system, it comes with a black screen with the message:

Reboot and Select proper Boot device
or Insert Boot media in selected boot devices and press a key

I already tried Grub-Repair command from the live session (Try now) Ubuntu 18.04 from USB. Still, it was useless to me.

I tried these commands

sudo add-apt-repository ppa:yannubuntu/boot-repair
sudo apt-get update
sudo apt-get install -y boot-repair && boot-repair

All things going good, but when restarted, then the same issue. Even I also tried in advance user too. It gives a report that successfully repaired restart when rested then the same issue come.

So give me the proper guideline for installing Ubuntu 18.04 LTS using manual partitioning One OS in full hard-disk.

Note:

  • I already try to Erase the disk and install (first one) then it works fine. But I am interested in Something else (manual partitioning) section.
  • Even I also try it along with Windows OS, then it works fine.
  • I also try my partition (as shown in the first image) patent in downgrade Ubuntu like 14.04 & 16.04 LTS as Something else section still all things going great. But when try 18.04 LTS then only it comes with boot device not found issue.
  • I also try it in MBR & GPT partitions tables, still worthless.
  • I also try to create 500 MB Reserved boot partitions, instead of EFI partitions still helpless, even also helpless in /boot partition.
  • I also try different options by selecting different drive partitions in device for bootloader installing section still, worthless.
6
  • In grub repair report nothing issue noted, it tells that repaired now restart. I select / and /home in manual partitions and install the os. This problem comes with only 18.04 LTS. (OS install without any error, but when restart then magic start.) I already set EFI fat 32 bit and reserved boot partition still worthless. Jul 17, 2018 at 8:49
  • 1. This is not the appropriate place to report bugs. 2. Without thorough information about your setup (which can be obtained using Boot-Repair), we cannot be sure what the problem is.
    – Melebius
    Jul 17, 2018 at 8:56
  • Ok, no problem, paste.ubuntu.com/p/KjchfQgRmX This link for my boot-repaire URL Jul 17, 2018 at 9:11
  • My main point is that with same partitions in something else section 14.04 LTS and 16.04 LTS work fine as a Single OS then why not 18.04 LTS. That's why I ask for help. Even I need to install 18.04 LTS in my office systems as expert-partitions (Something else) Jul 17, 2018 at 9:16
  • GUID Partition Table detected. Partition Attrs Start Sector End Sector # of Sectors System /dev/sda1 2,048 1,025,484 1,023,437 EFI System partition /dev/sda2 1,026,048 34,613,247 33,587,200 Swap partition (Linux) /dev/sda3 34,613,248 139,470,847 104,857,600 Data partition (Linux) /dev/sda4 139,470,848 976,773,119 837,302,272 Data partition (Linux) Jul 17, 2018 at 9:47

0

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy