0

While using ubuntu16.04 my laptop got hanged.After restarting it was kept on hanging and in text mode It was showing error

sata1 exception emask 0x10 sact 0x0 serr 0x40400000 action 0xe frozen irq_stat 0x00400040, connection status changed.
Satalink hard reseting

So I tried installing 18.04lts But grub was failing to install. I tried installing using MBR and GPT both with no success. Thinking that it may be hard disk fail I Checked disk for error from live boot pendrive and it shown no errors or bad sectors in HDD

smartctl output image

I tried changing live pendrive with 2difrrent iso images but still grub installation was failing

Some one suggested to clean hard disk terminal so I did cleaned it and now it in live boot mode

The output of

dmesg

Dmesg output image

And as you can see in above image it is showing diffrent error

It is clearly not bad HDD or bad iso image issue

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.