2

This question already has an answer here:

'Ubuntu 18.04 LTS _Bionic Beaver_ - Release amd64 (20180426)' in the drive
   '/media/cdrom/' and press [Enter]

When I press Enter, nothing happens. I tried updating and upgrading my packages so that’s not the issue.

I’m new at Ubuntu so I don’t know what else to do.

marked as duplicate by David Foerster, Pilot6, karel, Eric Carvalho, Amith KK Jul 15 '18 at 13:45

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • @DavidFoerster why you like to scroll this message? It is unreadable and ugly that way (">"). – N0rbert Jul 15 '18 at 11:57
  • 1
    @DavidFoerster You are absolutely right about formatting, but on my Firefox ESR it is scrollable (see image). – N0rbert Jul 15 '18 at 12:05
  • 1
    @N0rbert Not just ESR, Quantum adds scrollbars as well. – PerlDuck Jul 15 '18 at 12:08
  • 2
    @N0rbert: My mistake. I forgot the user style sheet that forces the style white-space: pre-wrap onto all <pre> nodes (precisely because I don't like to scroll horizontally). – David Foerster Jul 15 '18 at 12:11
  • 1
    @PerlDuck SeaMonkey and Chromium too. Of course I mistaken - instead of > I mean four spaces. Opened thread on Meta. – N0rbert Jul 15 '18 at 12:27
5

You should:

  1. open Software & Updates (or software-properties-gtk from terminal)
  2. then in the area named Installable from CD-ROM/DVD uncheck the Cdrom with Ubuntu 18.04 (Bionic Beaver).

    Software & Updates - disable CDROM

  3. make sure that you do not have checked Cdrom with Ubuntu 18.04 'Bionic Beaver' on Other Software tab:

    Software & Updates - other software

  4. to keep your system secure on Updates tab enable security updates (bionic-security, bionic-updates, bionic-backports):

    Software & Updates - updates

Not the answer you're looking for? Browse other questions tagged or ask your own question.