-1

i have two drives, one ssd and one hdd. i have installed ubuntu on the ssd, and now i want to change the mount point of the hdd (or one of the partisions on it). i do this in disks, and its pretty straightforward. i put the new mount point under home/user/Disk2. and i also put it to mount on startup. now i have a problem; when i start the laptop, the boot time have gone from maybe 20 sec to 2-3 minutes.

why is this?

im sure its because of changing the mount point, i done it back and forth, and it always have the same effect. one thing though, if i change it back to defaults, /mnt/-longnumber-/ it first takes a super slow reboot and then it boots like it should

edit;

Model: ATA KINGSTON SV300S3 (scsi)
Disk /dev/sda: 240GB
Sector size (logical/physical): 512B/512B
Partition Table: gpt
Disk Flags: 

Number  Start   End    Size   File system  Name                  Flags
1      1049kB  538MB  537MB  fat32        EFI System Partition  boot, esp
2      538MB   240GB  240GB  ext4


Model: ATA WDC WD10SPCX-21K (scsi)
Disk /dev/sdb: 1000GB
Sector size (logical/physical): 512B/4096B
Partition Table: gpt
Disk Flags: 

Number  Start   End     Size    File system     Name                                     Flags
1      17,4kB  134MB   134MB                   Microsoft reserved partition  msftres
2      135MB   800GB   799GB   ntfs            Basic data partition          msftdata
3      800GB   800GB   537MB   fat32           EFI System Partition          boot, esp
4      800GB   966GB   166GB   ext4
5      966GB   1000GB  34,2GB  linux-swap(v1)

fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
# device; this may be used with UUID= as a more robust way to name devices
# that works even if disks are added and removed. See fstab(5).
#
# <file system> <mount point>   <type>  <options>       <dump>  <pass>
# / was on /dev/sda2 during installation
UUID=53c1904b-c142-4fdc-82e2-73e4d201a0ba /               ext4    noatime,errors=remount-ro 0       1
# /boot/efi was on /dev/sda1 during installation
UUID=0986-2AB0  /boot/efi       vfat    umask=0077      0       1
/swapfile                                 none            swap    sw              0       0
/dev/disk/by-uuid/48429D47429D3B20 /mnt/48429D47429D3B20 ntfs nosuid,nodev,nofail,x-gvfs-show 0 0
0

Ok so with @oldfred 's help, i solved it. i put some default values suggested for ntfs partipations directly in the fstab, and now the boot time is back to normal. so Disks doest something wrong. I dont know which oone of these it would be nosuid,nodev,nofail or if it needed the values i put in ; uid=1000,gid=1000,dmask=027,fmask=137

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.