Update: unfortunately, I have tried to install Ubuntu 18.04 with the same error here:

[    0.000000] ACPI Error: [SMIC] Namespace lookup failure, AE_ALREADY_EXISTS (20170831/dswload-378)
[    0.000000] ACPI Exception: AE_ALREADY_EXISTS, During name lookup/catalog (20170831/psobject-252)
[    0.000000] ACPI Exception: AE_ALREADY_EXISTS, (SSDT:  AMD PT) while loading table (20170831/tbxfload-228)
[    0.000000] ACPI Error: 1 table load failures, 7 successful (20170831/tbxfload-246)
...
[    0.040214] ACPI Error: [PTOS] Namespace lookup failure, AE_NOT_FOUND (20170831/psargs-364)
[    0.040222] ACPI Error: Method parse/execution failed \, AE_NOT_FOUND (20170831/psparse-550)

I found some people have met this problem as well, but it seems no one can solve it.

Specs:

  • PC: M2.NVME (UEFI Windows 10 already installed) and HDD (Try to install ElementaryOS 5.0)
  • BIOS: Secure boot disable (custom or standard)
  • USB Flash: UEFI Elementary 5.0 beta (made by Rufus with default settings)

Boot from the USB flash with UEFI and choose Try Elementary or Install Elementary then this error message will be there:

The Error Message Screen Shot

I want to install dual operation systems one is on M2.nvme and other one is on HDD and both are UEFI. Could you please help me with this error message?

P.S.: ElementaryOS 5.0 is based on Ubuntu 18.04

closed as off-topic by sudodus, waltinator, karel, Eric Carvalho, Amith KK Jul 13 at 14:44

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This is not about Ubuntu. Questions about other Linux distributions can be asked on Unix & Linux, those about Windows on Super User, those about Apple products on Ask Different and generic programming questions on Stack Overflow." – sudodus, waltinator, karel, Eric Carvalho, Amith KK
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 3
    Yes, ElementaryOS 5.0 is based on Ubuntu 18.04, but it is still not Ubuntu, and therefore off-topic at AskUbuntu. – sudodus Jul 13 at 6:16
  • But I think Ubuntu has this problem as well. I will also try to install Ubuntu 18.04. By the way, "off-topic" is not friendly for all the Linux users not only the ubuntu users. – Vincent Liu Jul 13 at 6:28
  • 2
    You are welcome to try Ubuntu and report the result :-) – sudodus Jul 13 at 6:31
  • 1