2

I tried to suspend and hibernate the desktop but when I try to wake it up I can hear the cpu fun on but the monitor turns black and nothing appears, I don't know what to do, I tried using CTRL + ALT + F1 and CTRL + ALT + F7 and nothing

lsb_release -d
Description:    Ubuntu 18.04 LTS

sudo lshw -C display
*-display                 
       descrição: VGA compatible controller
       produto: Juniper XT [Radeon HD 5770]
       fabricante: Advanced Micro Devices, Inc. [AMD/ATI]
       ID físico: 0
       informações do barramento: pci@0000:01:00.0
       versão: 00
       largura: 64 bits
       clock: 33MHz
       capacidades: pm pciexpress msi vga_controller bus_master cap_list rom
       configuração: driver=radeon latency=0
       recursos: irq:31 memória:e0000000-efffffff memória:fbdc0000-fbddffff porta de E/S:ee00(tamanho=256) memória:c0000-dffff
  • Welcome to AskUbuntu! I'm sorry but this is a bit unclear (at least to me). Would you be so kind as to edit your post to include the output of lsb_release -d and sudo lshw -C display? Thank you for helping us help you! – Elder Geek Jul 12 '18 at 21:43
  • Do you have a laptop? What make and model? BTW you are not hearing the CPU but either the Fan or Hard Drive. – WinEunuuchs2Unix Jul 12 '18 at 21:49
1

I sometimes have this problem on my Dell Inspiron 1000 series with an OEM-installed Ubuntu. I've found that support for actual hibernation is pretty sketchy in Ubuntu, at least with 16.04. As for suspending, I have found that the black frozen screen problem happens mostly when I "half close" the laptop for more than a half second or if my hand slips while opening it when it closes again. It probably confuses the ACPI manager. My only advice, which has worked for me, is just be very careful when opening or closing the lid.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.