0

I am working on Ubuntu server 18.04 LTS and am unable to run . Bellow is what i found after running

sudo update apt update

root@iaascontrol9:~# apt update Hit:1 http://et.archive.ubuntu.com/ubuntu bionic InRelease Get:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [83.2 kB] Get:3 http://et.archive.ubuntu.com/ubuntu bionic-updates InRelease [88.7 kB] Get:4 http://et.archive.ubuntu.com/ubuntu bionic-backports InRelease [74.6 kB] Reading package lists... Done E: Release file for http://security.ubuntu.com/ubuntu/dists/bionic-security/InRelease is not valid yet (invalid for another 11h 55min 22s). Updates for this repository will not be applied. E: Release file for http://et.archive.ubuntu.com/ubuntu/dists/bionic-updates/InRelease is not valid yet (invalid for another 12h 54min 35s). Updates for this repository will not be applied. E: Release file for http://et.archive.ubuntu.com/ubuntu/dists/bionic-backports/InRelease is not valid yet (invalid for another 11h 55min 51s). Updates for this repository will not be applied.

I already set the proxy both in the /etc/environment and /etc/apt/apt.conf

  • Is your system time correct? – user535733 Jul 11 '18 at 23:00

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Browse other questions tagged or ask your own question.