0

This question already has an answer here:

I have been trying to install the Ubuntu 16_04 version on my laptop (Dell Inspiron 5577). I also tried installing the 18_04 version.

Both of them possess different errors:

  1. The 16_04 version while installing through a USB drive, stops as soon as the Ubuntu logo pops up at the beginning of the installation

  2. In the 18_04 version, the installation is successful however while booting, after we select Ubuntu, the screen goes black and nothing else happened

The laptop has got a SSD of 128GB, and by default it was MBR partitioned. The above two issues occurred while it was MBR partitioned.

Later I deleted the partitions and installed the Windows 10 using a USB drive which had Windows 10 GPT partitioned. Hence, now my laptop has GPT partitioning. Windows 10 installation was successful after GPT partitioning in the SSD.

I again tried installing both the versions of Ubuntu using the alongside Windows installation option. Now, the Ubuntu 18_04 is installed on the 1TB HDD but has the same above error (screen goes black and nothing else happened). I tried installing 16_04 version which was unsuccessful with the same error again (Ubuntu logo pops up at the beginning of the installation)!

The error reads as "(sdc) no cache ...." and some ACPI error.

PC Configuration:

SSD: 128 GB
HDD: 1TB
Ram: 8GB
Graphics Card: Nvidia GTX 1050 4GB
Processor: Intel i5 7th Gen

Can somebody please help me out?

marked as duplicate by karel, Eric Carvalho, Pilot6, Kevin Bowen, Zanna Jul 13 '18 at 20:13

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

migrated from stackoverflow.com Jul 9 '18 at 5:07

This question came from our site for professional and enthusiast programmers.

0

To install Ubuntu 16.04 try to create Live USB using LinuxLive USB Creator.

Not the answer you're looking for? Browse other questions tagged or ask your own question.