0

I have been trying to install the Ubuntu 16_04 version on my laptop dell inspiron 5577. Also tried installing 18_04 version. Both of them possess different errors.

The 16_04 version while installing through a USB drive, stops as soon as the ubuntu logo pops up at the beginning of the installation.

In the 18_04 version, the installation is successful however while booting, after we select ubuntu, the screen goes black and nothing happens ahead.

Laptop has got a SSD of 128GB, and by default it was MBR partitioned. The above two issues occurred while it was MBR partitioned.

Later I deleted thr partitions and installed the windows 10 using A usb drive which had windows 10 GPT partioned. Hence, Now my laptop has GPT partitioning. Windows 10 installation was successful after GPT partitioning in the SSD. I again tried installing both the versions of ubuntu using the alongside windows installation option. Now, the ubuntu(18_04) got installed on the 1TB HDD but it has got the same above error. I tried installing 16_04 version, however the same error again!

The error reads as "(sdc) no cache ...." and Some error of acpi.

PC Configuration, SSD :128 GB HDD :1TB Ram: 8GB Graphics Card :Nvidia GTX 1050 4GB Processor: Intel i5 7th Gen Can somebody please help me out?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.