1

I'm getting no audio from headphones, but inbuilt speakers are working.

I'm using Kubuntu 18.04.

Settings in alsamixer are as follows:

alsamixer_screenshot

3

Go to System Settings > Multimedia > Audio & Video > Device Preference

Make sure you set your headphones to a higher preference than inbuilt speakers for Music, Video, and whatever other audio categories you're using your headphones for.

1
  • Actually this have helped. Thank you very much!
    – wind39
    Aug 29 '18 at 20:18
1

Using side arrow keys in keyboard, select the Headphone tab in Alsamixer and press M button in keyboard. This will unmute headphone. Then it will show OO instead of MM (which means headphone is in mute mode)

3
  • not working :-(
    – uthej ks
    Jul 8 '18 at 10:55
  • Unmute the Master & Speaker also
    – Debajyoti
    Jul 8 '18 at 11:02
  • tried that too bro... still not working.
    – uthej ks
    Jul 8 '18 at 11:15
0

I seem to have lost the plug-and-play feature where the headphones simply just worked upon sticking them in the jack (or had a drop down/toggle menu at the top-right corner of the screen) when I upgraded from Ubuntu 16.04 to 18.04.

I've found that in Settings > Sound > Output I have two options. If I click on Speakers - Built-in Audio it uses the computer's speakers, but if I click on/test Digital Output (S/PDIF) - Built-in Audio, my headphones work.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.