0

I have just tried to upgrade to U14.04.05LTS and received the following error message:

"Please report this bug for the 'update-manager' package and try to include the following error message:

"'E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/security.ubuntu.com_ubuntu_dists_precise-security_restricted_binary-i386_Packages, E:The package lists or status file could not be parsed or opened.'"

0

I would like to suggest you change the default repositories aka "Software Sources", to a repository closer to you with more bandwidth, and retry it, preferably at a low-traffic time of day.

One method is to go through the "Ubuntu Software Center". Open the software center, then from the Edit menu select "Software Sources". Note: You will have to enter your password to change settings in this window.

Running this command will show you the four fastest for you:

sudo netselect -v -s4 -t10 `wget -q -O- https://launchpad.net/ubuntu/+archivemirrors | grep -P -B8 "statusUP|statusSIX" | grep -o -P "(f|ht)tp.*\"" | tr '"\n' ' '`

However, may I be so bold as to note 14.04.5 will reach end of life in April? You may wish to consider 16.04 or 18.04 if long term usability is a concern.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.