0

I have spent some time looking for a solution, but I just cannot find one taht suits my situation. I have a toshiba notebook with a built-in sim card. Running Ubuntu 18.04 with little hiccups.

About 3 weeks ago, I was able to connect to the internet using the built-in sim card, however, it all of a sudden stopped one morning. When I click on Connect, or switch the mobile data to On, the system attempts to connect for a while, then pops up with the following error:

Connection Failed. Activation of network connection failed"

I believed that this was due to the sim card, so I have replaced it, and am now using one that worked 100% in the past with the same device. Still having the same issue.

I have edited the connection settings, cleared them totally, created new ones, but still no success for now.

I am a newbie to Ubuntu,so any guidance in resolving this would be great.

Thank you

  • I have restarted the machine and inserted the older card. It asked me for the sim pin before logging in, and that is working :) I will test the second current SIM. – Niko Jul 6 '18 at 8:50
0

Check the SIM Card pins... just because it isn't obvious, make sure they are inputted in the connection configuration screen at the bottom.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.