3

I am switching from Ubuntu 16 to Ubuntu 18. One thing I am confused about Ubuntu 18 is that: When I press Super key, it shows all the apps from all the workspace. That makes me hard to find what I want since workspace should be separated.

Anyone knows how to make Super key only show apps in the current workspace?

example screenshots:

workspace 1: enter image description here

workspace 2: enter image description here

super key view: enter image description here

The weird thing is:

For other apps, terminal in workspace1 and vscode in workspace2, they only appear in their workspace using Super key; However, for Chrome in both workspaces, Super key will display all the windows of that app. This is not the same in Ubuntu 16.

So I guess this is a Chrome problem instead of GNOME?

This is pretty important to me since I would open A LOT OF chrome tabs when working, each window will only have tabs on a particular topic.

  • hi pomsky, I am using original Ubuntu 18, I heard it changed from unity to gnome. – Valar Morghulis Jul 5 '18 at 16:54
  • @pomsky I just updated the question, seems for separate apps it is okay. – Valar Morghulis Jul 5 '18 at 16:59
  • @pomsky seems only happens for Chrome... – Valar Morghulis Jul 5 '18 at 17:01
  • Do you have multiple monitors? I think that may be the root of the problem. – pomsky Jul 5 '18 at 17:02
  • @pomsky I do have multiple monitors – Valar Morghulis Jul 5 '18 at 17:03
3

Gnome Shell Extension Multi Monitors Add-On solves everything!

Thanks

  • There's are additional settings using which we can disable Top bar on all monitors after activating the plugin – Saravanabalagi Ramachandran Jul 17 '19 at 16:48

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.