0

I have a almost the problem match to this link (ubuntu hibernate works just one time) but In addition to the hibernate again i dont able shutdown or restart my laptop.

i have a ram with 8GB size and my swap partition is 11.2 GB

help me please !

Edit:

i think that is about swap . because at the first i don't have swap partition ( i have a swap file ) and i set it . after that i configure grub for mount swap partition at boot . any thing else need ?

Edit Result of 'journalctl -f'

 nouveau 0000:01:00.0: DRM: failed to idle channel 0 [DRM]
 kernel: pci_pm_freeze(): nouveau_pmops_freeze+0x0/0x20 [nouveau] 
 returns -16
 dpm_run_callback(): pci_pm_freeze+0x0/0xe0 returns -16
 kernel: PM: Device 0000:01:00.0 failed to freeze async: error -16

Edit

systemctl hibernate or pm-hibernate have same problem but s2disk show saving progress and it be 100% and then hibernate but when resume . doesn't resume current state !

  • 1
    Can you edit your question to add more information? For instance, what happens when you attempt to shut down or restart your laptop? – Tyler Chambers Jul 3 '18 at 23:28
0

You can use sudo reboot to reboot and see if that fixes it. sudo shutdown -h now will shut it down for you.

Your Answer

By clicking "Post Your Answer", you acknowledge that you have read our updated terms of service, privacy policy and cookie policy, and that your continued use of the website is subject to these policies.

Not the answer you're looking for? Browse other questions tagged or ask your own question.