2

I installed FL-Studio 12 in my Ubuntu 16.04 but the menu texts and all text related things didn't appeared. I googled it and found that I need to install corefonts from Winetricks. But when I tried to install it an error appeared saying

sha1sum mismatch! Rename /home/lenovo/.cache/winetricks/corefonts/arial32.exe and try again.

How do I fix this?

  • Did you try what it suggests and rename the arial32.exe file? – Terrance Jul 3 '18 at 5:03
  • I can't find the /.cache/ file. And can I rename it through terminal? – unKNOWN seeker Jul 3 '18 at 5:12
  • 2
    You have to go to cd ~/.cache/winetricks/corefonts/ and then rename it in terminal as mv arial32.exe arial32.exe.orig or something similar to that. – Terrance Jul 3 '18 at 5:14
0

The file arial32.exe needs to be renamed.

In terminal go to the corefonts folder and then rename the file:

cd ~/.cache/winetricks/corefonts/
mv arial32.exe arial32.exe.orig

Hope this helps!

1

Recently I've met the same problem. To solve it I've switched to the latest version of winetricks. In short the steps are:

sudo apt purge winetricks

cd ~/Downloads
wget  https://raw.githubusercontent.com/Winetricks/winetricks/master/src/winetricks
chmod +x winetricks 
sudo mv winetricks /usr/local/bin

Please note at this stage winetricks will be available only from the command line. More details can be found at: https://wiki.winehq.org/Winetricks

In addition I want to report that with the current Staging branch I'm able to play StarCraft II more fluently than in Windows :P

  • Thank you! I've tried everything possible and I forgot to check WineHQ page. It works like a charm now! – Miracles Happen Dec 27 '18 at 8:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.