0

I created a Ubuntu bootable USB with Ubuntu 18.04 LTS 64bit for my Mac based on this tutorial.

When I go to the boot manager by holding the option/alt key and select the drive, the Mac just ignores the usb and boots back to MacOS Sierra.

My usb is a sandisk 16GB and I am using a 2016 MacBook Pro without touch bar.

  • 1
    The Mac may not be ignoring you. If the Mac does not find a bootable drive where you told it to look, then it tries other drives. Remake the USB. – user535733 Jul 2 '18 at 5:15
  • I remade the usb multiple times and the EFI boot loader detects the drive but when I select the drive it boots back to macOS – Amr Ehab Jul 2 '18 at 5:20
  • @AmrEhab Have you tried any other ways? Like UNetbootin? Or any other USB drives? – Melebius Jul 2 '18 at 7:05
  • yes I did try UNetbootin and I tried to make the usb from the terminal but none of them works. – Amr Ehab Jul 2 '18 at 8:01

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.